Why Kega Fusion [3.64] couldn't be full screen in win10

Seize the game – carpe ludum! Forums Eidolon’s Tavern Why Kega Fusion [3.64] couldn't be full screen in win10

This topic contains 3 replies, has 4 voices, and was last updated by  Eidolon 2 months, 2 weeks ago.

  • Author
    Posts
  • #674

    CR7GR8
    Participant

    Hey,
    Why Kega Fusion [3.64] couldn’t be full screen in win10
    I tried every setting still freeze !!!!!

    • This topic was modified 1 year, 5 months ago by  CR7GR8.
  • #707

    LDUwarrior
    Participant

    Hi gamers / Hola gamers

    I have the solution to this problem:
    Yo tengo la soluciĆ³n a este problema:

    You should only configure the executable Fusion.exe in compatibility mode with Windows 7. And so can already run the emulator in Fullscreen in Windows 10.

    Solo deben configurar a la aplicaciĆ³n Fusion.exe en modo compatibilidad con Windows 7. Y asi ya pueden ejecutar el emulador en Fullscreen en Windows 10.

    Good luck!
    Buena suerte!

  • #903

    silverwind
    Participant

    Just for accuracy, this issue is resolved by Disabling Full Screen Optimizations. Setting a compatibility mode for a previous version of Windows is not required.

    It probably has something to do with the different way in which Windows 10 handles full screen programs, especially with tablet mode.

  • #904

    Eidolon
    Moderator

    Thank you for your contribution! This makes me very happy (and a lot of other Win10 users, too).

    It is quite nice to see that Win10 still can run almost ten year old software, even though some fiddling is required.

You must be logged in to reply to this topic.